Muppet Wiki

Talk pages are no longer used.
Please use the Forum for discussing article changes.
  • Hey, Danny! Wendy e-mailed me last night to say that she had been writing on my Message Wall, and somehow it got messed up. But she said she told somebody about it. Can you see if it's fixed yet? All I see is a blank page. Thanks, and Merry Christmas!

      Loading editor
    • Wow, that's weird! I see a blank page too. I'm not sure how that happened -- I haven't seen it before. I'll poke around, and ask Wendy if she understands what's up... Thanks for letting me know!

        Loading editor
    • Any news about my wall?

        Loading editor
    • Yes! I just talked to an engineer who says that he can fix it... I'm not 100% sure when the fix will be released (today or next week), but he says he can do the fix. I'm sorry it's taken so long!

        Loading editor
    • I'm sorry it took so long also... the engineer I had talked to about it went on vacation before he could take care of it :(

        Loading editor
    • No problem. I figure if you learn something when something breaks, maybe it will help something else down the road. Thanks, and happy birthday, Danny! Stop by ToughPigs for more birthday greetings!

        Loading editor
    • Okay, the engineer has fixed the problem; the fix is going to get released on Wednesday. So -- a couple more days, but then fixed! So sorry about the glitch.

        Loading editor
    • I had my wall bug return today too (the disappearing "Reply/Post" button; once again solved by full rebooting only). I'm crossing toes that just maybe this fix will magically stabilize both issues.

        Loading editor
    • Darn, I was hoping that wouldn't keep happening to you. I'll take the info that you gave me so far and escalate the issue -- see if we can reproduce it on someone's computer. I'll ask for some more details in e-mail.

        Loading editor
    • Check your e-mails, Danny. :) I had it happen to me AGAIN as soon as I left that message on your wall, so I e-mailed everything I wanted to say. Rebooted again and it's fine for now, but we'll see. It was perfectly fine for a good while between the first incident and the last one, and now, twice in one day, one just moments after it worked? That's weird.

        Loading editor
    • 54.166.62.226
        Loading editor
Give Kudos to this message
You've given this message Kudos!
See who gave Kudos to this message

Around Wikia's network

Random Wiki